Back to overview
Resolved

Backend server is not available

Feb 13, 2024 at 2:43pm UTC
Affected services
Linkie Web
Architectury Documentations

Resolved
Feb 13, 2024 at 2:52pm UTC

The service should be back online.

Created
Feb 13, 2024 at 2:43pm UTC

This issue is being investigated.